Popular browser urged users to update immediately

Users of the popular Google Chrome browser were advised to update the version of the program due to the presence of critical vulnerabilities. This alert was issued by the Indian government agency CERT-In. BGR.

It is stated that Google Chrome for desktop computers contains dangerous flaws that can be exploited by cybercriminals. CERT-In stated that browser versions prior to 101.0.4951.41 are vulnerable and urged users to urgently update the program if they have an older version of the browser.

Experts believe that the vulnerabilities can be used to hack a computer and steal personal data from users. According to them, if the user updates to version 101.0.4951.41 or later, the chances of being hacked are reduced.

Before Google expanded the list Sensitive themes for ads in the Chrome browser. Users can now hide dating, pregnancy and weight loss ads.



Source: Gazeta

LEAVE A REPLY

Please enter your comment!
Please enter your name here

Popular

More from author

Customs! Prime Minister Morawiecki responds to Tusk: No more lies. It wasn’t the PiS prime minister who met the criminal

†Mr @donaldtusk enough lies. Your government wanted to import gas from Russia by 2037," Prime Minister Mateusz Morawiecki wrote on Twitter. READ MORE:...

10 chips of the new Chinese crossover (Russian assembly)

Orders have already begun for Haval Dargo in Russia, and it's time to find out what's good about our version of the crossover, which...